Page Index Toggle Pages: [1] 2  Send TopicPrint
Hot Topic (More than 10 Replies) Welcome! (Read 21522 times)
Owen Dare
YaBB Administrator
Experienced Weaver
*****
Offline



Posts: 691
Location: Brisbane, Queensland
Zodiac sign: Sagittarius
Welcome!
Jul 8th, 2007 at 10:30pm
Print Post  
G'day there!

Welcom to the PicToWeave message forum.
Feel free to ask questions, offer advise or just chew the fat about PicToWeave, or thread art in general.

cheers

Owen  Smiley
  
Back to top
IP Logged
 
Ben78
Ex Member


Re: Welcome!
Reply #1 - Jul 11th, 2007 at 9:06am
Print Post  
Hi Owen, no image files are loading on the forum for me, so I get all the text and a bunch of boxes with red squares. I am behind a draconian firewall though which may be the problem?
  
Back to top
 
IP Logged
 
Owen Dare
YaBB Administrator
Experienced Weaver
*****
Offline



Posts: 691
Location: Brisbane, Queensland
Zodiac sign: Sagittarius
Re: Welcome!
Reply #2 - Jul 11th, 2007 at 9:39am
Print Post  
Sounds like it would be your firewall or browser settings.
I haven't had any other reports.
There's a fair bit of scripting in most web pages on a forum.
On some sites I have to decrease my security settings until they work.
That's a call you (or your IT person) have to make.

cheers,
Owen
  
Back to top
IP Logged
 
rcadams
Ex Member


Re: Welcome!
Reply #3 - Jul 11th, 2007 at 12:40pm
Print Post  
Hi All! Finally registered
  
Back to top
 
IP Logged
 
Ben78
Ex Member


Re: Welcome!
Reply #4 - Jul 11th, 2007 at 3:14pm
Print Post  
Thanks Owen, I'll have a look when I get home, only in this job 3 more days. Strange that no other forums give me grief.
  
Back to top
 
IP Logged
 
Owen Dare
YaBB Administrator
Experienced Weaver
*****
Offline



Posts: 691
Location: Brisbane, Queensland
Zodiac sign: Sagittarius
Re: Welcome!
Reply #5 - Jul 11th, 2007 at 4:51pm
Print Post  
Quote:
Thanks Owen, I'll have a look when I get home, only in this job 3 more days. Strange that no other forums give me grief.


Ben,
If you still have problems, let me know.  Nobody else has said anything, but that doesn't mean there are no issues with the forum setup I need to resolve.
I'm still learning how to drive it  Wink

cheers,
Owen
  
Back to top
IP Logged
 
Ben78
Ex Member


Re: Welcome!
Reply #6 - Jul 11th, 2007 at 11:00pm
Print Post  
At home I have firefox running and see it no worries, at work is IE6 and have no images. I would just bet on it being a work thing that blocks YABB stuff? If anyone else has worries I am sure they'll pipe up!
  
Back to top
 
IP Logged
 
septicdeath
Ex Member


Re: Welcome!
Reply #7 - Sep 3rd, 2007 at 8:00pm
Print Post  
Owen, Installed the application last month on a Windows Vista Ultimate/Business 64BIT (The 64bit matters, a lot of my baseball team management software WONT work on 64bit, but does on 32 bit, so I find its important to mention). Anyways, I havent even really gotten the chance to check out the software, but when I try to run it, I get a test period has exired, please  register this applicaiton. Besdes not being able to figure out how one would enter a registration, because the applicaiton then dies (most actually usually pop up a box that lets a  user enter registration info, nothing seems to happen after that). I dont rember ever getting registration info, so I assume that its possible my testing of the app is over? I just tested it on a xp workstation that I had installed it on, and same thing, so maybe I'm missing something here? So anyways, You should take a look at how users are going to update the registration info when the program does launch, as right now, the app dies and there seems to be no path to entering this information to unlock the applicaiton after the user has installed it..

Thanks

SD (from BD)
  
Back to top
 
IP Logged
 
septicdeath
Ex Member


Re: Welcome!
Reply #8 - Sep 3rd, 2007 at 8:11pm
Print Post  
Quote:
Owen, Installed the application last month on a Windows Vista Ultimate/Business 64BIT (The 64bit matters, a lot of my baseball team management software WONT work on 64bit, but does on 32 bit, so I find its important to mention). Anyways, I havent even really gotten the chance to check out the software, but when I try to run it, I get a test period has exired, please register this applicaiton. Besdes not being able to figure out how one would enter a registration, because the applicaiton then dies (most actually usually pop up a box that lets a user enter registration info, nothing seems to happen after that). I dont rember ever getting registration info, so I assume that its possible my testing of the app is over? I just tested it on a xp workstation that I had installed it on, and same thing, so maybe I'm missing something here? So anyways, You should take a look at how users are going to update the registration info when the program does launch, as right now, the app dies and there seems to be no path to entering this information to unlock the applicaiton after the user has installed it..

Thanks

SD (from BD)


re-installing the version I had on local disk didnt help, but downloading the newest version did the trick. Must be a timeout on the applicaton version. This time I located the tools/register function, of which I dont believe I ever did. So just letting you know I found the way to get the info into the applicaiton, after installing the newest version rather than failing with re-installing the version obtained last month..

SD
  
Back to top
 
IP Logged
 
Owen Dare
YaBB Administrator
Experienced Weaver
*****
Offline



Posts: 691
Location: Brisbane, Queensland
Zodiac sign: Sagittarius
Re: Welcome!
Reply #9 - Sep 3rd, 2007 at 8:29pm
Print Post  
SD,

PicToWeave is still in beta testing.
I have it time limited to ensure that the version dies when a new one is released.
It cannot be registered yet as I am not ready to sell it.
It requires a little more work and some further testing.
When it is ready for commercial release I will give it a version 1.0 number and accept payment on the web site.
Until then it will be available only as a limited demonstration version.
You can open files, and draw designs, but you can't save or print them.

cheers,
Owen
  
Back to top
IP Logged
 
Murf
Ex Member


Re: Welcome!
Reply #10 - Feb 25th, 2008 at 7:47pm
Print Post  
Gday Owen and Sandy

looks like you have been busy Smiley

talking to Roz the other day and she offered to build me a rod, she may just get me hooked on weaves yet

have not been for a fish in three months Embarrassed so I may not need any more rods Shocked nah always need more

cheers Murf
  
Back to top
 
IP Logged
 
Sandy D
Ex Member


Re: Welcome!
Reply #11 - Feb 25th, 2008 at 7:52pm
Print Post  
Murf

WE have not been out for sometime now the weather has been shit.  As for Roz getting you hooked on weave sorry to tell you she is from the other side and does the wraps.  But hey it is all good and makes any rod very different.

Good to hear from you and may see you again at the next Agnes Water M & G.
  
Back to top
 
IP Logged
 
Murf
Ex Member


Re: Welcome!
Reply #12 - Feb 25th, 2008 at 8:07pm
Print Post  
Quote:
Murf

WE have not been out for sometime now the weather has been nuts. As for Roz getting you hooked on weave sorry to tell you she is from the other side and does the wraps. But hey it is all good and makes any rod very different.

Good to hear from you and may see you again at the next Agnes Water M & G.


Ahh see I have just learned something new already haha
  
Back to top
 
IP Logged
 
JOE
Ex Member


Re: Welcome!
Reply #13 - Oct 6th, 2009 at 2:13am
Print Post  
how do i get a message out,
  
Back to top
 
IP Logged
 
Owen Dare
YaBB Administrator
Experienced Weaver
*****
Offline



Posts: 691
Location: Brisbane, Queensland
Zodiac sign: Sagittarius
Re: Welcome!
Reply #14 - Oct 6th, 2009 at 8:42pm
Print Post  
Joe,
You may want to read the help file.
There's a button at the top of the page, or click here.

(You need to Login or Register to view media files and links)

The various subjects are on the left side.

cheers,
Owen
  
Back to top
IP Logged
 
Page Index Toggle Pages: [1] 2 
Send TopicPrint