Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Version .0.3.1.2 (Read 2550 times)
daveorr
Ex Member


Version .0.3.1.2
Aug 21st, 2007 at 2:20am
Print Post  
I'm playing with the latest version on my Vista machine and am happy to anounce that the help files work perfectly. Grin

D The flood fill feature works great!!! The only thing I can see that needs improvement with the flood fill feature is the ability to select an area to remove a colour that has been mistakenly put in that area, currently you can only remove the complete instance of a colour from the project.


With the removal of the undo/redo information the program runs alot faster when doing large weaves Grin

A little glitch I have noticed is trying to add my own colours via the .ini file. I'm able to edit the .ini file but the new entries don't show up in the drop down list in the program. I'm not sure if this is just a Vista issue or if other Operating systems have the same problem.


Keep up the good work Owen!!! Cool
  
Back to top
 
IP Logged
 
Owen Dare
YaBB Administrator
Experienced Weaver
*****
Offline



Posts: 690
Location: Brisbane, Queensland
Zodiac sign: Sagittarius
Re: Version .0.3.1.2
Reply #1 - Aug 21st, 2007 at 10:43am
Print Post  
Dave,
Can you email me a copy of the modified pic2weave.ini file please?

cheers,
Owen
  
Back to top
IP Logged
 
Owen Dare
YaBB Administrator
Experienced Weaver
*****
Offline



Posts: 690
Location: Brisbane, Queensland
Zodiac sign: Sagittarius
Re: Version .0.3.1.2
Reply #2 - Aug 21st, 2007 at 11:58am
Print Post  
Quote:
The flood fill feature works great!!! The only thing I can see that needs improvement with the flood fill feature is the ability to select an area to remove a colour that has been mistakenly put in that area, currently you can only remove the complete instance of a colour from the project.


Great idea!  Don't know why I didn't think of it.
I've added the code and will release it in Version 0.3.1.3 when I have done a few other things.
  
Back to top
IP Logged
 
Owen Dare
YaBB Administrator
Experienced Weaver
*****
Offline



Posts: 690
Location: Brisbane, Queensland
Zodiac sign: Sagittarius
Re: Version .0.3.1.2
Reply #3 - Aug 21st, 2007 at 12:28pm
Print Post  
Quote:
I'm playing with the latest version on my Vista machine and am happy to anounce that the help files work perfectly. Grin




Not quite!
I forgot to point the shortcut in the start menu to a .CHM file instead of a .HLP file.

I've fixed it and posted a new setup file.

cheers,
Owen
  
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint